Koleos II – activation of the on-board services

0

I want to activate the on-board services, like in the link (https://www.youtube.com/watch?v=3WeKDPXHGZY) but the connect button is not active. I’m the second owner of the car and the first owner never activated on his email account. Any idea what is wrong?

I uploaded photos with my R-link 2 system and one photo that shows there is no connectivity to the Renault servers.

I’m not in Europe and the local Renault Dealer doesn’t know what to do (the only “international” language they speak is russian … ).

Please help!

Answered question
0

Hello Asqard,

I think you need to activate the services, if the previous owner never did it, that’s probably why you can’t access them.

Here is how you can do :

  • Turn on your R-LINK 2, go to the main menu, then click on “Connect” at the bottom of the screen.
  • A window will open: click on “Next”.
  • A “Share data” page will open: click on “Yes” to accept data sharing. N.B.: more information on this is available via the “Help” button.
  • Enter an email address to review the General Sales Conditions, tick the terms and conditions box, then click “Yes”.
  • A window will open and indicate that the activation request has been sent. Your R-LINK 2 will be connected within 72 hours.
  • Once the connection process has been concluded, your R-LINK 2 returns to the main menu screen.
  • Check that the “Connect” button at the bottom of the screen has disappeared and that the R-LINK 2 is connected. N.B.: the network symbol above a car at the top of the screen indicates that your R-LINK 2 is connected. Conversely, the cross symbol instead of the network icon above a car at the top of the screen indicates that your R-LINK 2 is not connected.

Hope it helps,

Yann

Answered question
You are viewing 1 out of 1 answers, click here to view all answers.